Corel Vector discussion

All local file functions don't work

I found Gravit this previous week when hoping to do some vector graphics work on my Chromebook. When I downloaded and started using it, it was brilliant! Unfortunately, I can’t actually get any of my work out of the Gravit cloud. Whenever I save my work locally or export it, I get a blank, “0 byte” file with whatever name I gave it. I’ve tried multiple times, saved the work to the cloud (that works fine) and reloaded it, etc. I’ve also just now tried to access the work from a different computer - exporting simply didn’t make a file at all.
For now, all I need is a big enough jpg, which I managed to get by screenshotting the export preview, but I may want the SVG file at some point. I’d also like to keep using Gravit, but I won’t be able to if I can’t access my work in a usable file format. Is there anything I can do to fix this?

Have you tried this url: https://app.corelvector.com/ on chrome?

That seems to do it. Am I to take it the local program in the chrome web store is outdated or generally not used much anymore?

You shouldn’t even be able to see it on the chromestore as google decided to go with PWA instead. The PWA is the most recent, self-updating version available.

The PWA in Linux Plattaforms (Chrome OS) Not work, dont open/export local files.

Interesting. It comes up as Gravit, if that helps, but I’ve uninstalled it and will keep using the web based one. Thanks!