Gravit Designer discussion

[Solved] Workaround - Unable to export as JPG on Chromebook

My students are using Gravit instead of Illustrator, we’ve had no real problems until this week!! Now suddenly, when using their chromebooks, if they try to export as a JPG - it is a blank file, 0 bytes. Can anyone help me please??? We have already had to combat the issue of Gravit not allowing them to log into their free accounts - solved that problem, but can’t figure out this one.

1 Like

We’re aware of this issue (apparently, affecting random users) and we’re already working on a quickfix that will be released soon.

Unfortunately, there’s no workaround for that. I’m sorry.

Please bear with us.

We actually figured it out. When exporting, you have to change “All Files” to “.jpg, etc” and it will save correctly. Thank you for the response.

Great information. Thanks for that.

In case there is anyone asking where is the “all files” it can be found when you export your file: https://share.getcloudapp.com/BluQKqkj

I’m still having this issue on my Chromebook (Acer Chromebook Spin 713 2020) despite being on the latest build. Unfortunately, I do not have the dialogue to modify file types while saving as the default chromeOS file manager dialogue already adds the .png to the proposed file export name

Would you please try the PWA version?

Thank you. This works perfectly.

1 Like

this new version is still not on the chromewebstore

Google decided to stop supporting Chrome Apps on all platforms and will focus on PWAs instead. Please read more here: https://blog.chromium.org/2020/01/moving-forward-from-chrome-apps.html.

This means that the Chrome OS version and Chrome extension of Gravit Designer can’t be updated anymore. Please use the PWA version instead.

for me, i have the same problem that the file shows up as 0 bytes and I can’t see it I tried using the online version but it still did not work now it says file type is not supported when i open it ill sean a picture

Please check this: https://support.gravit.io/hc/en-us/articles/1500000159702

Will there be a free version of the PWA version?

PWA version is free.

The “All Files” option doesn’t appear on our Chromebooks.

Please clarify-- where is the “ALL FILES” you are referring to?

When I select File/ Export > JPG, my only option is to change the name.
I still get a file that’s Zero Bytes.

Hi @SandraVerdon,

please check this: The FIX IS HERE - 2020.1.3.4.1