Gravit Designer discussion

Vectorize borders don't respect some of the border properties

Vectorize borders still doesn’t respect some of the border properties. Ignored properties:

  • border placement (inside, outside)
  • all dashes
  • all applied arrows
  • joins (beveled, round)

1 Like

Same problem over Windows10

We have filed this bug for fixing. Thanks for the feedback!

2 Likes

There is another bug:
When I apply a border with “outside position” on a object that has its border vectorized, the position (outside) is not respected: See the gif

border2.gif

I think it should be this way:

I guess this fills in the same category:


One corner will be rounded though the point is set to “straight”.

Cheers

This will be fixed in the next release.

Cool. Thanks for the info.

Cheers

Having the same issue and its been 7 months since the last reply here. Has there been a new release since then?

New to graphic design and this software is awesome!

There were 2 Updates in the meantime if I recall correctly. The actual release is 3.3.1.
But when I compare with the latest built I get different results from the same shape almost every time and none of them is what I´m looking for:

Cheers

Yes, my main issue is the “round joints”, they lose their shape and have a sharp edge, something similar to you first vectorized outline - (top right).

Might be a platform-specific bug?
Getting reasonable results with Windows 10 standalone 3.3.1

vectorize

vectorize.gvdesign (3.8 KB)

Sorry for the delay, we just didn’t have time yet to fix these issues. We are doing our best to bring as many improvements and bugfixes as possible to each update.

I understand, for a FREE software you guys are doing an awesome job! Is there a new update coming out soon and would it address this particular issue?

As for the platform, I am working on Mac and have tried both the website and the desktop software without any success.

Thanks,
Kay

We just released 3.3, so it will probably take some time for the next version to arrive. We’ll do our best to fix this issue there.

1 Like

I am also having an issue with vetorize borders in v3.3.2. As the command does not take into account the fact that I have an arrow.

Thanks for reporting @dimsum, this is a known issue and already filed here.

Wow, this bug is still here in both 3.5.2 and 3.5.6 on both web and desktop.

1 Like

Still not fixed

Still not fixed, 2020-1.1 will not vectorise the arrow on a border with arrow property:
image